What are the Interlinks Manager requirements?

Here are the system requirements you need in order to use Interlinks Manager. 

  • PHP version 5.2 or greater
  • WordPress 3.8 and greater